error in running the trajectory model

Post any questions or comments regarding the Desktop PC version of HYSPLIT. This includes the model execution, GUIs, results, or graphics. Be sure to include the operating system you are using (Windows XP, Windows Vista, Windows 7, Windows 8, etc.

error in running the trajectory model

Postby acharya2890 » March 23rd, 2013, 7:28 am

hi everybody,
I am a new user of NOAA HYSPLIT 4. I have extracted the archive GDAS met data from READY ARL website and intended to use it in HYSPLIT PC version. but I got error in running the model. a screenshot of the error is given here attached with this statement. will anybody help me sort out the problem? i know the easiest way to get the trajectory is to run it in web version, but I need to do the cluster analysis of the trajectory which can't be done in web version. so plz help me if anybody knows about that.
with regards,
Prasenjit Acharya
Attachments
hysplit_error.tif
runtime error
hysplit_error.tif (96.84 KiB) Viewed 182 times
acharya2890
 
Posts: 1
Joined: March 22nd, 2013, 3:14 pm

Re: error in running the trajectory model

Postby barbara.stunder » March 26th, 2013, 7:27 am

This shows the trajectory should start at hour 500, January 8, 2012. Hour should be 00 to 23. Also since the GDAS1 files are weekly (Jan 1-7, 8-14, etc) and the trajectory is going backwards, you need to make sure the file extract_24367 has data for Jan 8, 7, and 6. Or click Add Meteorology Files to add a 2nd file.
barbara.stunder
 
Posts: 44
Joined: November 9th, 2012, 4:23 pm


Return to HYSPLIT for PCs

Who is online

Users browsing this forum: No registered users and 1 guest

cron