Online Trajectory Model output AMSL not AGL

Topics about the HYSPLIT trajectory model.

Online Trajectory Model output AMSL not AGL

Postby msilverman » July 17th, 2013, 9:39 am

Hello,

I'm running archived back-trajectories using the online Hysplit trajectory model. I used this site a couple weeks ago and had no problems. Now when I choose display options: vertical plot height units - meters AGL, the output pdf shows the vertical plot in meters MSL. I can't figure out why this is occurring. I have chosen Level 1=500, 2=1000, 3=1500 height in meters AGL and those heights are shown on the right side of the plot, but the left side displays MSL 764, 1264, 1764. I have attached both the old and new plots run the same way. Has anyone else experienced this problem online recently? Thank you.

Sincerely,
Morgan Silverman
Attachments
Traj_ATL_20040820.pdf
(53.84 KiB) Downloaded 36 times
Traj_ATL_20040820_MSL.pdf
(59.84 KiB) Downloaded 24 times
msilverman
 
Posts: 2
Joined: July 17th, 2013, 9:29 am

Re: Online Trajectory Model output AMSL not AGL

Postby glenn.rolph » July 17th, 2013, 10:00 am

It looks like you checked the terrain option button, which requires the plot show the MSL heights on the left, otherwise the terrain would not be shown. Turn off this option to go back to AGL.
glenn.rolph
 
Posts: 102
Joined: November 7th, 2012, 1:39 pm

Re: Online Trajectory Model output AMSL not AGL

Postby msilverman » July 17th, 2013, 10:04 am

Thank you very much. I should have read the more info button closer.
msilverman
 
Posts: 2
Joined: July 17th, 2013, 9:29 am


Return to Trajectory Model

Who is online

Users browsing this forum: No registered users and 1 guest

cron