Wet Deposition

Topics about the HYSPLIT dispersion model.

Wet Deposition

Postby macpeter » September 24th, 2013, 6:21 pm

Hello,
I'm trying to model a dispersion event, with concentration levels at 0, 500, 1000, 5000 m agl. When I convert the binary output into a text file, I get results with non-zero deposition, zero concentration at 500 and 1000 m (that means between 0 and 500 m and so on), and non-zero concentration between 1000 and 5000m. I guess I can consider this event as a wet deposition-only event, right? If dry deposition was involved, should I get non-zero concentration between 0 and 500 m?
Thank you so much.
macpeter
 
Posts: 6
Joined: March 28th, 2013, 8:15 am

Re: Wet Deposition

Postby ariel.stein » October 18th, 2013, 10:50 am

I am not sure how you set up the run but it looks pretty suspicious that you have zero concentration in those levels. Can you please share the CONTROL file you are using for the run?
ariel.stein
 
Posts: 51
Joined: November 7th, 2012, 3:14 pm

Re: Wet Deposition

Postby macpeter » October 21st, 2013, 7:43 am

Here it is the CONTROL file I've used (I removed gdas1 data pathway for privacy). Thank you.
2011 03 12 07
2
37.45 141.11 100
37.45 141.11 11000
720
0
20000.0
9
gdas1
1
I131
1.0
1.0
00 00 00 00 00
1
45.45 9.0
1.0 1.0
40.0 360.0
./
namefile
4
0 500 1000 5000
00 00 00 00 00
00 00 00 00 00
00 24 00
1
1.0 1.0 1.0
0.001 0.0 0.0 0.0 0.0
0.0 4.0E+04 5.0E-06
8.0
0.0
macpeter
 
Posts: 6
Joined: March 28th, 2013, 8:15 am

Re: Wet Deposition

Postby ariel.stein » October 29th, 2013, 11:38 am

According to the CONTROL file you have your dry and wet deposition turned on along with radioactive decay.
The fact that you are getting concentrations only above 1000 m can be due to the vertical distribution that the model uses when you set 2 emission points:
37.45 141.11 100
37.45 141.11 11000
In this case the model will emit particles as a linear source between 100 and 11000 m with most of the particles above 1000 m.
Increasing the number of particles might help solve the problem since I am suspecting you don't have enough particles to fully represent the vertical distribution.
ariel.stein
 
Posts: 51
Joined: November 7th, 2012, 3:14 pm

Re: Wet Deposition

Postby john-smith » December 10th, 2013, 1:07 pm

ariel.stein wrote:Increasing the number of particles might help solve the problem since I am suspecting you don't have enough particles to fully represent the vertical distribution.

same issue and that worked for me, thx
john-smith
 
Posts: 1
Joined: December 10th, 2013, 12:47 pm


Return to Dispersion Model

Who is online

Users browsing this forum: No registered users and 1 guest

cron